User login

Subnavi

Test Registration

> Firmware 037 for CSW available

Firmware 037 for CSW available



  • warning: Parameter 1 to theme_field() expected to be a reference, value given in /var/www/BReither/htdocs/911wheeldata/includes/theme.inc on line 171.
  • warning: Parameter 2 to usernode_link() expected to be a reference, value given in /var/www/BReither/htdocs/911wheeldata/includes/module.inc on line 406.
  • warning: Parameter 2 to usernode_link() expected to be a reference, value given in /var/www/BReither/htdocs/911wheeldata/includes/module.inc on line 406.
  • warning: Parameter 2 to usernode_link() expected to be a reference, value given in /var/www/BReither/htdocs/911wheeldata/includes/module.inc on line 406.
  • warning: Parameter 2 to usernode_link() expected to be a reference, value given in /var/www/BReither/htdocs/911wheeldata/includes/module.inc on line 406.
  • warning: Parameter 2 to usernode_link() expected to be a reference, value given in /var/www/BReither/htdocs/911wheeldata/includes/module.inc on line 406.
  • warning: Parameter 2 to usernode_link() expected to be a reference, value given in /var/www/BReither/htdocs/911wheeldata/includes/module.inc on line 406.
  • warning: Parameter 2 to usernode_link() expected to be a reference, value given in /var/www/BReither/htdocs/911wheeldata/includes/module.inc on line 406.
  • warning: Parameter 2 to usernode_link() expected to be a reference, value given in /var/www/BReither/htdocs/911wheeldata/includes/module.inc on line 406.
  • warning: Parameter 2 to usernode_link() expected to be a reference, value given in /var/www/BReither/htdocs/911wheeldata/includes/module.inc on line 406.
  • warning: Parameter 2 to usernode_link() expected to be a reference, value given in /var/www/BReither/htdocs/911wheeldata/includes/module.inc on line 406.
  • warning: Parameter 2 to usernode_link() expected to be a reference, value given in /var/www/BReither/htdocs/911wheeldata/includes/module.inc on line 406.
  • warning: Parameter 2 to usernode_link() expected to be a reference, value given in /var/www/BReither/htdocs/911wheeldata/includes/module.inc on line 406.
  • warning: Parameter 2 to usernode_link() expected to be a reference, value given in /var/www/BReither/htdocs/911wheeldata/includes/module.inc on line 406.
  • warning: Parameter 2 to usernode_link() expected to be a reference, value given in /var/www/BReither/htdocs/911wheeldata/includes/module.inc on line 406.
  • warning: Parameter 2 to usernode_link() expected to be a reference, value given in /var/www/BReither/htdocs/911wheeldata/includes/module.inc on line 406.
  • warning: Parameter 2 to usernode_link() expected to be a reference, value given in /var/www/BReither/htdocs/911wheeldata/includes/module.inc on line 406.
  • warning: Parameter 2 to usernode_link() expected to be a reference, value given in /var/www/BReither/htdocs/911wheeldata/includes/module.inc on line 406.
  • warning: Parameter 2 to usernode_link() expected to be a reference, value given in /var/www/BReither/htdocs/911wheeldata/includes/module.inc on line 406.
  • warning: Parameter 2 to usernode_link() expected to be a reference, value given in /var/www/BReither/htdocs/911wheeldata/includes/module.inc on line 406.
  • warning: Parameter 2 to usernode_link() expected to be a reference, value given in /var/www/BReither/htdocs/911wheeldata/includes/module.inc on line 406.
  • warning: Parameter 2 to usernode_link() expected to be a reference, value given in /var/www/BReither/htdocs/911wheeldata/includes/module.inc on line 406.
  • warning: Parameter 2 to usernode_link() expected to be a reference, value given in /var/www/BReither/htdocs/911wheeldata/includes/module.inc on line 406.
  • warning: Parameter 2 to usernode_link() expected to be a reference, value given in /var/www/BReither/htdocs/911wheeldata/includes/module.inc on line 406.
  • warning: Parameter 2 to usernode_link() expected to be a reference, value given in /var/www/BReither/htdocs/911wheeldata/includes/module.inc on line 406.
  • warning: Parameter 2 to usernode_link() expected to be a reference, value given in /var/www/BReither/htdocs/911wheeldata/includes/module.inc on line 406.
  • warning: Parameter 2 to usernode_link() expected to be a reference, value given in /var/www/BReither/htdocs/911wheeldata/includes/module.inc on line 406.
  • warning: Parameter 2 to usernode_link() expected to be a reference, value given in /var/www/BReither/htdocs/911wheeldata/includes/module.inc on line 406.
  • warning: Parameter 2 to usernode_link() expected to be a reference, value given in /var/www/BReither/htdocs/911wheeldata/includes/module.inc on line 406.
  • warning: Parameter 2 to usernode_link() expected to be a reference, value given in /var/www/BReither/htdocs/911wheeldata/includes/module.inc on line 406.
  • warning: Parameter 2 to usernode_link() expected to be a reference, value given in /var/www/BReither/htdocs/911wheeldata/includes/module.inc on line 406.
  • warning: Parameter 2 to usernode_link() expected to be a reference, value given in /var/www/BReither/htdocs/911wheeldata/includes/module.inc on line 406.

We have a new firmware available for the ClubSport Base with the following changes:

  • LED rev lights supported in PS3 games
  • Alternative button combination to switch to PS3 mode (select + the button in the middle between select and start)
  • Improved initialisiation routine
  • More steady FF characteristics
  • Better linearity of FF signals
  • New updater
  • New fan control


Please use this firmware only with driver 144 which is included in this package as well.

Changes:

  • Fixed an issue with RBR
  • Combined pedal mode added (for compatibility with WRC 3)

Please use this driver only with CSW or with PWX and CSR wheels with firmware of 750 or higher.

More firmware updates for other models to follow soon.

 

Download

 

Replies - Comments

The link no longer works.

The link no longer works. Can you please reupload it? or point me in the right direction?

Thanks!

Savoury's picture

Just visit the Fanatec site,

Just visit the Fanatec site, and go to Downloads' for the firmware -
http://shop.fanatec.com/

just installed new firmware,

just installed new firmware, thought this was a great wheel but now its perfect, got my led rev lights flashing which is vital in traffic and the starts on f1, and i love the new start up system, very smooth, it all feels very precise, good work guys,well impressed

hello, i am new on blog, i

hello, i am new on blog, i have CSW and i cannot play midnight club los angeles Playstation 3, i have new version firmmware 037, i have wheel PWTS too and yes with this work very good, but i want play with CSW, pleae Help me.
thank you and excuse my bad english, God Bless you

Hi Thomas, just a question:

Hi Thomas, just a question: are the agents of technical support on holidays? I ask you because, for 3th time, my new base CSW is failing again

I have had issues with this

I have had issues with this firmware update. The wheel was 70 degrees off-centered after the update. It was not possible to center it using the standard procedure (it remained 70 degrees turned after reboot). I have had to do it in multiple steps: no more than 20 degrees re-centering for each centring process.
At the end, everything is back to normal but this is quite strange.

Hi, I'm another CSW with the

Hi, I'm another CSW with the FFB effects sticking on until i run another bit of grass. My friend has exactly the same problem. I can replicate it every time. Heres how.

Start up the Power 'n Glory mod for GTR2

Go to race either single player or multiplayer happens in both

Go to track then escape to pits and the FFB is stuck on whatever it was doing at time of hitting esc button.

Also, go to track run a bit of grass does not matter track or car and the effect of running the grass will continue on tarmac until i run another bit of grass.

I can replicate it every time.

win 7 64
driver 144
firmware 037

Happened using 142 and 032 also but worse now.

Hope this helps,

Boo

I am that friend and can

I am that friend and can totally agree with this, except i have found it do it on more games but not as frequently. Boo's will do it every time he clips the kerb or grass mine would do it say 1 in 5 times i guess

Race 07 and all expansions.
GTR2.
Power and Glory (GTR2)
GT Legends.
rFactor 1&2.
iRacing.

Same drivers and fw and win7 64

Definitely not a bug free

Definitely not a bug free driver/firmware. Playing rFactor and wheel still rumbles after running a curb/apex. Not a game issue because my T500 doesn't do this.

AndrewG's picture

Dear Thomas, Can you please

Dear Thomas,

Can you please clarify a bit what timerange do you mean for "soon" in your sentence: "More firmware updates for other models to follow soon" ?

This week? This year? Q1? Q2?
Not only CSW owners need a new FW/driver asap..

Thank you

Yeah, when we get newer, and

Yeah, when we get newer, and working, firmwares to CSRE?

Still using 737, because newer ones are crappier, 750 was only improvement in iR, all other sims suffered/or were undriveable.

Hi, I just discovered that

Hi, I just discovered that the latest driver remembers the wheel rotation settings last used in-game insteed of going back to 900°.

Could this behavour cause problems in other games if the the wheel is not at 900° at startup?

Are you using Fanaleds? It

Are you using Fanaleds? It is overriding the driver and game settings in the current version :-/
_______________________________________

Technical- and Community Support

No, I stopped using Fanaleds

No, I stopped using Fanaleds

Could you please give us

Could you please give us more detailed information? What are you setting in the wheel, what are you setting in the driver. What does the game set? Is the wheel restarted at any point? What do you expect to happen and what actually happens which does you lead to the assumption that there is an issue?

Please feel free to send it by Email (mention that this message is for me) or by PM even if I cannot answer those frequently. Thx!
_______________________________________

Technical- and Community Support

E-mail has been sent in this

E-mail has been sent in this moment.

I like the update but there

I like the update but there is still this annoying bug in rFACTOR - sometimes when you drive over a kerb and the wheel is shacking until you go over another kerb

chappi666's picture

Hello, I have sometime the

Hello,

I have sometime the same problem in rFactor with the kerb. The wheel is shacking until you go over another kerb or reset the FFB.

+2

+2

Hi guys, Could you please

Hi guys,

Could you please contact our support team including all necessary information how to reproduce this but the fastest and most realiable way. We want to take a look into this issue but so far we did not succeed reproducing the problem. Thank you very much!
_______________________________________

Technical- and Community Support

Armin, there is no fastest

Armin, there is no fastest or reliable way because it's not all the time, it appears to be random! rFactor (from other's comments), Race07, the new RaceRoom Racing Experience, all have this problem. I asked you about this in the e-mail I sent you with feedback from this firmware, maybe you missed or didn't get it?

@ Antic Sorry we did not

@ Antic
Sorry we did not receive this Email in our support system :-/ Could you please send it again?

@ ALL
Please feel free to send ALL additional information to our support team. We are doing our best to reproduce the issue but no luck so far on several PCs and different wheels. Can anybody verify if that happens on the CSW only? Are you guys using any mods or whatever? We had no luck re-producing the bug in hours. Thank you very much for your help!
_______________________________________
Technical- and Community Support

I've sent it as a reply to

I've sent it as a reply to your e-mail where you sent me this version.
I've resent it to your support e-mail.

I've noticed the same thing

I've noticed the same thing in iRacing and RACE07. Only 'cure' is to run over another kerb.....

On a related note, I've noticed that (randomly) my FFB will completely go away when switching from one session to another (say, from qualifying to warm-up) in RACE07. Anyone else have this problem?

Jim Eagan

Same problem for me

Same problem for me

After the Update my CSW with

After the Update my CSW with Formula Rim doesn´t feel smooth anymore. Especially in long Corners (Spa - Double Gauch or Blanchimont)it´s slightly stuttering and squeaks a little bit. Is it my wheel, the Fimrware or the Game (pCars)?

Hi, Cars is still pre-alpha

Hi,
Cars is still pre-alpha and work in progress. The FFB changes dramatically from one week to the next. To verify any problem like this please use some stanardized environment. Even setting "sen" to 90° and "overturning" this angle should show if FFB is smooth without running any game. Alternatively you could use any static effect which is sent by a game or FFB analyzing tool.
_______________________________________

Technical- and Community Support

Dear Armin, I saw following

Dear Armin, I saw following comments on US Fanatec downloads site. Why cant use driver v144 with FW v750 on CSR Elite Wheels ? Kindly share.

"Please use driver v140 only if you already updated the firmware of your wheel to v750."

You can use the driver.

You can use the driver. Every driver which is v140+ can be used in combination with a firmware of revision 750+. The CSW firmwares are all compatible to the driver 140 AND newer.
_______________________________________

Technical- and Community Support

 
 
All content on this site, CC Share Alike license.